Product Retirement Notice

Sage Accpac Version 5.6

Accpac Version 5.6 was retired this year. For those of you that are planning on upgrading to the latest Sage 300 ERP Version 2014 (if you haven’t already!), here are some important things to consider:

  • If you are running Accpac ERP 5.6, you can upgrade to Version 2014 directly. But you must be running the latest Product Update 4 for Version 5.6.
  • If you are running Sage ERP Accpac 5.5 or earlier, you must first upgrade to Version 5.6, Product Update 4.
  • Before you upgrade, check out the Sage 300 ERP
    Version 2014 Compatibility
  • Backup your data before getting started!!

 

Contact us if you need help with an upgrade.

 

 

©2014 Juice Marketing, LLC. http://www.juice-marketing.com. All rights reserved. This article content may not be reproduced (in whole or in part), displayed, modified or distributed without express permission from the copyright holder.